CCNP ENCOR 2

1. Which of the following can assist in building highly available networks?

2. Which of the following are First hop redundancy protocols (FHRP)?

3. Match the First Hop Redundancy Protocol with its description
HSRP
Cisco proprietary and has two versions

Unselect

Cisco proprietary and provides load balancing

Unselect

Open standard and vendor independent

Unselect

VRRP
Cisco proprietary and has two versions

Unselect

Cisco proprietary and provides load balancing

Unselect

Open standard and vendor independent

Unselect

GLBP
Cisco proprietary and has two versions

Unselect

Cisco proprietary and provides load balancing

Unselect

Open standard and vendor independent

Unselect

4. Which of the following First Hop Redundancy Protocols support IPv6?

5. Which of the following statements are not true about multicast?

6. Which multicast protocol is also known as "explicit join" protocol?

7. Put the Wifi standards in the order of their release
  • 802.11b
  • 802.11g
  • 802.11n
  • 802.11ac
  • 802.11ax

8. Which of the following are not the valid modes in which a Cisco wireless access point can operate in?

9. Which of the following statements describes a centralized WLAN design in an enterprise?

10. Fabric path MAC address routing has replaced the use of Spanning Tree Protocol (STP) within the SD-Access underlay network

11. Match the fabric key components to their functionality
Control plane
Based on Virtual Extensible LAN (VXLAN)

Unselect

Based on Locator Identity Separator Protocol (LISP)

Unselect

Based on Cisco TrustSec (CTS)

Unselect

Data plane
Based on Virtual Extensible LAN (VXLAN)

Unselect

Based on Locator Identity Separator Protocol (LISP)

Unselect

Based on Cisco TrustSec (CTS)

Unselect

Policy plane
Based on Virtual Extensible LAN (VXLAN)

Unselect

Based on Locator Identity Separator Protocol (LISP)

Unselect

Based on Cisco TrustSec (CTS)

Unselect

12. Low Latency Queuing (LLQ) is the primary method of doing QoS on a network running Voice over IP (VoIP)

13. At which layer of the OSI model, Class of Service (CoS) operates?

14. How Locator/ID Separation Protocol (LISP) simplifies routing, resulting in smaller routing tables and utilizing less CPU processing power?

15. What are some of the benefits provided by GRE tunnels?

16. Which routing metric is used by OSPF to determine the best routing path?

17. Examine the following topology

You are running OSPF between R1 and R2. On R2 you get the following output by running 'show ip ospf database external'

10.230.10.1/32 is the loopback IP address on R1 router. Which command is used to advertise loopback IP into OSPF?

 

18. In OSPF, all traffic between different areas must traverse the backbone area (Area 0)

19. Match the OSPF LSA type with its description
Type 3
These LSAs are advertised by the ABR Router

Unselect

Used in stub areas

Unselect

This LSA type is also known as summary LSA

Unselect

A route external to the OSPF domain

Unselect

Type 4
These LSAs are advertised by the ABR Router

Unselect

Used in stub areas

Unselect

This LSA type is also known as summary LSA

Unselect

A route external to the OSPF domain

Unselect

Type 5
These LSAs are advertised by the ABR Router

Unselect

Used in stub areas

Unselect

This LSA type is also known as summary LSA

Unselect

A route external to the OSPF domain

Unselect

Type 7
These LSAs are advertised by the ABR Router

Unselect

Used in stub areas

Unselect

This LSA type is also known as summary LSA

Unselect

A route external to the OSPF domain

Unselect

20. Exam an output below

R2 is learning a default route from another router running OSPF. Which command is used to propagate a default route?

21. Examine the configuration below

R1#show run interface gi0/0

interface GigabitEthernet0/0
ip address 192.168.10.1 255.255.255.0
ip ospf 1 area 0
negotiation auto
end

R2#show run interface gi0/0

interface GigabitEthernet0/0
ip address 192.168.10.2 255.255.255.0
ip ospf 2 area 1
negotiation auto
end

You have configured OSPF on two directly connected routers, but OSPF adjacency is not coming up. What could be the issue?

22. You have configured an eBGP between two directly connected routers using the loopback addresses as neighbour IPs. The configuration is shown below

R1# show run | s router bgp
router bgp 100
bgp log-neighbor-changes
neighbor 10.230.10.2 remote-as 200
neighbor 10.230.10.2 update-source Loopback0

R2# show run | s router bgp
router bgp 200
bgp log-neighbor-changes
neighbor 10.230.10.1 remote-as 100
neighbor 10.230.10.1 update-source Loopback0

Routers are not able to form an eBGP neighbour adjacency. Which commands are missing in the above configuration?

23. An iBGP peering occurs between routers from different autonomous systems and eBGP peering occurs between routers from the same autonomous systems

24. Put the BGP neighbour states in the correct order of forming an adjacency
  • Active
  • OpenSent
  • Idle
  • Established
  • OpenConfirm
  • Connect

25. The BGP Local Preference attribute is not a Cisco proprietary parameter and its default value is 100

26. Which NAT type is configured by using the following command?

ip nat inside source list 101 interface GigabitEthernet0/0 overload

27. Match the Cisco access point operational mode with its function
FlexConnect
Provides continuous channel scanning

Unselect

Can perform client authentication locally

Unselect

Listens for ARP packets in order to determine the Layer 2 addresses of identified clients

Unselect

Device associates to another access point as a client

Unselect

Monitor
Provides continuous channel scanning

Unselect

Can perform client authentication locally

Unselect

Listens for ARP packets in order to determine the Layer 2 addresses of identified clients

Unselect

Device associates to another access point as a client

Unselect

Bridge
Provides continuous channel scanning

Unselect

Can perform client authentication locally

Unselect

Listens for ARP packets in order to determine the Layer 2 addresses of identified clients

Unselect

Device associates to another access point as a client

Unselect

Rogue
Provides continuous channel scanning

Unselect

Can perform client authentication locally

Unselect

Listens for ARP packets in order to determine the Layer 2 addresses of identified clients

Unselect

Device associates to another access point as a client

Unselect

28. Which of the following are the most used bands in wireless networking?

29. The 2.4 GHz band provides less coverage and transmit data at the faster speed while 5 GHz band provides wider coverage but transmit data at slower speeds

30. There are 11 channels in 2.4 GHz band. Out of these 11 channels, which of the following are non-overlapping channels and are recommended to use?

31. Which of the following statements are true about mobility groups?

32. Which kind of roaming occurs when a wireless client leaves one access point and re-associates with a new access point, in the same client subnet?

33. Which type of authentication is used by the Cisco WLAN controller to authenticate roaming client devices from one access point to another?

34. Which of the following commands is used on the Cisco device to turn off all debugging?

 

35. Which Cisco IOS command would ping a device at 192.168.10.5 sourced from interface Gi0/0?

36. Which of the following configuration management tools use YAML as a configuration language?

37. Which of the following are valid GRE tunnel interface states?

38. Which of the following are true about DMVPN and GRE over IPSec?

39. Which command provides the following output?

40. Which of the following protocols are required by DMVPN?

41. To configure an AS path filter that permits paths that originate from AS 65032, you could issue the following command

42. Configuring an interface as a passive interface allows a router from sending or receiving OSPF routing information or hello packets on the specified interface

43. Which of the following commands are used to configure aaa authentication using TACACS+ servers and backed up by the local authentication?

44. In case of an unsuccessful REST API request, 'Bad Request' message is displayed. Which HTTP status code is associated with a 'Bad Request' message?

45. The local user database is used for authentication on a Cisco router, configured with a list of available TACACS+ servers, when TACACS+ authentication fails

46. Which of the following features are provided by an IEEE security standard, MACsec?

47. Match JSON structural component with its description
Key
This is separated by a commas

Unselect

These hold objects

Unselect

These hold arrays

Unselect

This has to be unique

Unselect

Data
This is separated by a commas

Unselect

These hold objects

Unselect

These hold arrays

Unselect

This has to be unique

Unselect

Curly braces
This is separated by a commas

Unselect

These hold objects

Unselect

These hold arrays

Unselect

This has to be unique

Unselect

Square brackets
This is separated by a commas

Unselect

These hold objects

Unselect

These hold arrays

Unselect

This has to be unique

Unselect

48. Examine a JSON code below, what does this represent?

[
"IP",
"Serial",
"Model"
]

49. Examine the code below

-name: Cisco Devices
hosts: cisco_switches
connection: local

-tasks:
-name: First Task

In which language the above code is written and which configuration management tools it is written for?

 

50. Which of the following are the most common CRUD operations performed by REST APIs?


 

Leave a comment