CCNP ENCOR 1

1. Fabric-based network is composed of both overlay and underlay topologies

2. Match the technologies with respective examples
Automation
ACLs, AAA, WebAuth

Unselect

Hypervisors and overlay technologies

Unselect

Python, Ansible, REST APIs

Unselect

Routing, Switching, EIGRP, BGP

Unselect

High availability, WLAN, Redundancy, SD-WAN

Unselect

Virtualization
ACLs, AAA, WebAuth

Unselect

Hypervisors and overlay technologies

Unselect

Python, Ansible, REST APIs

Unselect

Routing, Switching, EIGRP, BGP

Unselect

High availability, WLAN, Redundancy, SD-WAN

Unselect

Security
ACLs, AAA, WebAuth

Unselect

Hypervisors and overlay technologies

Unselect

Python, Ansible, REST APIs

Unselect

Routing, Switching, EIGRP, BGP

Unselect

High availability, WLAN, Redundancy, SD-WAN

Unselect

Infrastructure
ACLs, AAA, WebAuth

Unselect

Hypervisors and overlay technologies

Unselect

Python, Ansible, REST APIs

Unselect

Routing, Switching, EIGRP, BGP

Unselect

High availability, WLAN, Redundancy, SD-WAN

Unselect

Architecture
ACLs, AAA, WebAuth

Unselect

Hypervisors and overlay technologies

Unselect

Python, Ansible, REST APIs

Unselect

Routing, Switching, EIGRP, BGP

Unselect

High availability, WLAN, Redundancy, SD-WAN

Unselect

3. The First Hop Redundancy Protocols such as HSRP, GLBP and VRRP provide redundancy for which OSI layer?

4. Trustsec and Spine-leaf design can help build highly available networks

5. Which of the following statements about HSRP are not true?

6. Cisco's propriety Auto-RP can be used to automatically discover and set the RP for the Reverse Path Forwarding (RPF) check

7. You have configured a First HP Redundancy Protocol (FHRP) on a Cisco router as shown below

interface gi0/0
ip address 192.168.10.5 255.255.255.0
no shutdown
standby 1 ip 192.168.10.1

Which FHRP protocol you have configured as per above configuration?

8. You are working as a network engineer in a company. You have been asked to set up a wireless network for 500 clients at the branch office. You have received 30 access points to be installed at the branch office and one Cisco wireless LAN controller to be installed at the main office. Which wireless solution is the best to manage branch office access points?

9. Which of the following are the components of SD-WAN solution?

10. What are some of the advantages of SD-WAN over Traditional WAN?

11. Match the QoS term with its description
Best Effort
There is no guaranteed delivery of packets

Unselect

Uses classification and marking

Unselect

Signaling protocol is needed and bandwidth is reserved

Unselect

IntServ
There is no guaranteed delivery of packets

Unselect

Uses classification and marking

Unselect

Signaling protocol is needed and bandwidth is reserved

Unselect

DiffServ
There is no guaranteed delivery of packets

Unselect

Uses classification and marking

Unselect

Signaling protocol is needed and bandwidth is reserved

Unselect

12. Match Cisco Wireless LAN Controller QoS profile with its description
Bronze
For Video Applications

Unselect

For Background

Unselect

For Best Effort

Unselect

For Voice Applications

Unselect

Gold
For Video Applications

Unselect

For Background

Unselect

For Best Effort

Unselect

For Voice Applications

Unselect

Platinum
For Video Applications

Unselect

For Background

Unselect

For Best Effort

Unselect

For Voice Applications

Unselect

Silver
For Video Applications

Unselect

For Background

Unselect

For Best Effort

Unselect

For Voice Applications

Unselect

13. Which congestion management technique separates traffic into classes and forwards packets according to the class priority?

14. Cisco Express Forwarding (CEF) leverages which of the following tables to make fast forwarding decisions?

15. Examine the following line of configuration from a Cisco router

R1(config)#crypto isakmp key cisco321 address 192.168.10.5

What is the purpose of the above command?

16. Put the IPSec configuration steps in the correct order
  • Configure the require transform-set
  • Configure the pre-shared key
  • Configure and apply the crypto map
  • Configure IPSec tunnel policy

17. A packet will be dropped if the DF bit set is sent across a GRE tunnel and the packet size exceeds the link MTU

18. Which command provides the following output?

 

19. Which of the following commands are used to verify the status of IPsec tunnel?

20. Which of the following configuration attributes must be same for the group of switches in a Multiple Spanning Tree (MST) region?

21. Which of the following dynamic routing protocol combines the simplicity of Distance Vector with the fast convergence of a Link State protocol?

22. Which of the following statements are true regarding the below commands?

spanning-tree mst 1 root primary
instance 1 vlan 1211-1219

23. Examine the output below

What does "O" indicate in the above output?

 

 

24. In OSPF, Type 1 LSAs are inter-area routes and Type 2 LSAs are intra-area routes

25. Put the OSPF states in the correct order
  • Loading
  • Exchange
  • Full
  • Two way
  • Exstart

26. Which of the following conditions must be met in order for two routers to become OSPF neighbours?

27. Which commands are required to configure an iBGP peering with R2?

Use BGP ASN 65000

28. Which of the following statements are true about the administrative distance of BGP?

29. Below command is used to troubleshoot BGP neighbour adjacency issues?

R1#debug ip bgp unicast

 

30. Which command you can use to advertise the prefix 10.230.5.0/24 into BGP?

31. Examine the following BGP configuration

router bgp 65000
router-id 192.168.10.1
neighbor 192.168.10.2 remote-as 65000
neighbor 192.168.10.3 remote-ad 65001

Which part of the configuration differentiates whether a BGP peering is made through iBGP or eBGP?

32. You have two routers connected directly as shown below

You want to set R1 as an NTP authoritative time server and R2 as an NTP client. Which two commands would fulfil this requirement?

33. Which commands are not valid to verify, if the device has synchronized with the NTP server?

34. Which command provides the following output?

35. Which of the following commands can be used on a Cisco device to see what traffic has been sent over NetFlow?

36. The traceroute command in Cisco IOS could help diagnose which device between you and the target device could be causing the network issue

37. You have configured a syslog server with an IP address 192.168.10.5. Which command on the Cisco router can be used to send log messages to the configured syslog server?

38. Which of the following commands would start the IP SLA test after one hour and has it run forever?

39. Under which tab in the Cisco DNA Center would you be able to add network, subnet details, DHCP, SNMP and also configure syslog server?

40. Match the Cisco DNA Center tabs with the correct description
Design
Under this tab, you will find network device inventory

Unselect

Whole network monitoring artifacts are listed here

Unselect

Under this tab, you can create virtual networks and required access control

Unselect

Contains a repository to manage all IOS images of your network devices

Unselect

Policy
Under this tab, you will find network device inventory

Unselect

Whole network monitoring artifacts are listed here

Unselect

Under this tab, you can create virtual networks and required access control

Unselect

Contains a repository to manage all IOS images of your network devices

Unselect

Provision
Under this tab, you will find network device inventory

Unselect

Whole network monitoring artifacts are listed here

Unselect

Under this tab, you can create virtual networks and required access control

Unselect

Contains a repository to manage all IOS images of your network devices

Unselect

Assurance
Under this tab, you will find network device inventory

Unselect

Whole network monitoring artifacts are listed here

Unselect

Under this tab, you can create virtual networks and required access control

Unselect

Contains a repository to manage all IOS images of your network devices

Unselect

41. RESTCONF protocol allows data to be encoded with which of the following data format encodings?

42. What command allows you to direct the Local SPAN traffic (configured to monitor traffic in monitor session 1)to a port analyzer attached to gi0/0?

43. What are some of the benefits provided by Cisco Firepower Next-Generation Firewall (NGFW)?

44. Which protocol in WPA3 replaces the Wi-Fi Protected Setup (WPS) feature of WPA2?

45. Which of the following features are provided by security technology Talos?

46. Which of the following configuration management tools use an agent-based architecture?

47. One of the benefits of using Python to automate network tasks is that it can run multiple commands across a lot of devices and efficiently

 

 

48. What does Ansible call a reusable, code-based piece of the instructions written in YAML language?

49. Which are some of the challenges solved by using Puppet as a configuration management tool?

50. Match the Chef related terms with the correct description
Resource
A set of configuration commands for a network device

Unselect

An ordered list of recipes that should be run against a device

Unselect

A set of recipes grouped together

Unselect

A collection of resources that determine the configuration or policy of a node

Unselect

Recipe
A set of configuration commands for a network device

Unselect

An ordered list of recipes that should be run against a device

Unselect

A set of recipes grouped together

Unselect

A collection of resources that determine the configuration or policy of a node

Unselect

Cookbook
A set of configuration commands for a network device

Unselect

An ordered list of recipes that should be run against a device

Unselect

A set of recipes grouped together

Unselect

A collection of resources that determine the configuration or policy of a node

Unselect

Runlist
A set of configuration commands for a network device

Unselect

An ordered list of recipes that should be run against a device

Unselect

A set of recipes grouped together

Unselect

A collection of resources that determine the configuration or policy of a node

Unselect


 

Leave a comment